Slider

Maintenance Package Restrictions / Requirements

  1. Website must be hosted on an Alltraders server
  2. Website must be running Joomla! 1.5, 2.5 or 3.0
  3. Locked to your current Joomla! Version (eg: 1.5, 2.5 or 3.0) (only official updates to these versions can/will occur)
  4. Backups are accessible upon request or via posted disc
  5. To ensure any existing functionality is not lost, upgrades on any website containing core Joomla modifications will be charged by the hour at $110/h ex GST
  6. There may be additional costs associated with updating a website or an extension if modifications have been made to the core or the component
  7. Alltraders does not guarantee that running a maintenance package will prevent your website from being hacked, but we do believe (and have seen the results) that it gives your website a fighting chance

If you have any questions please feel free to contact us.

Terms and conditions subject to change.

Back to Maintenance

Book a free consultation by calling 08 7324 7100.

© 2006 - 2022 Alltraders Pty Ltd
facebook icon linkedin icon twitter icon